Archive for April, 2005

Brands Hatch race report

Unfortunately the drama started before we even managed to get to the
circuit. When we were around 10 miles from the circuit, I smelled burning
and decided to stop at a service station to investigate. When we got there,
I discovered that I had five tonnes of motorhome, two tonnes of trailer and
no brakes – the pedal went straight to the floor! Luckily, we were only
doing around 15mph at the time, so we didn’t hit anything. Nevertheless, it
is not an experience I would like to repeat!

There followed a long saga which I won’t bore you with involving many calls
to the RAC, the eventual upshot of which was that they recovered the
motorhome and we arrived at a hastily booked hotel towing the trailer behind
my father’s pickup truck (thank goodness they decided not to come in
Sallie’s Audi!) at around 1am.

The car has had a fair bit of work done on it over the winter in an attempt
to cure some of the problems we had last year. It has new 6-pot front brakes
(very smart!) and had a full chassis setup at the Jedi factory (on the
assumption that I’d got something wrong which was the cause of the handling
problems I had last year). It was slightly out – but not really by enough to
explain the problem – so we also uprated the front springs (on the theory
that if I was fast in the wet but slow in the dry and therefore probably
running the car too soft).

The test day demonstrated that the car basically worked, but was suffering
from clutch problems. A bit of bedding in improved things considerably,
although it’s still not quite right.

The race was an event which I, and most of the grid, were particularly
looking forward to as it was on the Grand Prix circuit (club racers normally
only get to race on the shorter Indy circuit). It would be the first time
that any of us had a chance to drive it (which made for a very well attended
drivers briefing in the morning 🙂

Learning the track and qualifying at the same time was fun – with me ending
up 6th on the grid. The car behaved itself very well indeed, although the
brakes weren’t quite what I hoped they might be. After some advice from
Jedi, we tried winding the bias further toward the rear for the race.

I managed to make up one place on the grid before the race even started –
Russell Small who qualified just ahead of me didn’t manage to get off the
line and had to start from the back of the field. My start wasn’t great (I
still haven’t got the hang of getting the car off the line with flatslide
carbs!) and I dropped down to sixth. I managed to get fifth back before the
end of the first lap, however, but by this time there was something of a gap
to David Cameron in fourth. Over the next few laps, I did my best to hold
onto his tail, but he was consistently edging away. I was determined that I
wasn’t going to just trail around by myself, so decided that I was going to
try to find a bit more speed somewhere. Unfortunately I tried a little too
hard, and ended up in the gravel on the outside of Druids hairpin, and that
was it – race over 😦

On the plus side, it did mean that I could watch the fantastic battle for
the lead between Frazer and Felix – Felix pushing Frazer very (very!) close
indeed.

So, not a great weekend, but not too bad either. The car is working well and
should be a good platform to develop for the rest of the season.

The next race is at Castle Combe this weekend, and then it’s Silverstone GP
the following weekend 🙂

(Oh – the race calendar has “evolved” a few times since the calendar I sent
out a while ago – the final version is [here](http://www.formulajedi.com/calendar.php)